Oregon 600 felrapport?

Diskussioner om dedikerade GPS-mottagare (ej telefoner).
Larander
Geocachare
Inlägg: 120
Blev medlem: lör jan 05, 2008 23:37
Ort: Skövde

Re: Oregon 600 felrapport?

Inlägg av Larander » tis jul 16, 2013 14:48

Har lite problem med spår funktionen, normalt sett fungerar denna utan problem och ett blått spår tickar på efter mig.
Men ibland slutar den helt enkelt att uppdatera och det blir ett enda långt streck. Efter någon halvminut är loggningen igång igen.
Verkar inte ha med satelitmottagningen att göra eftersom jag ser att min position ändras.
/LarsA
Användarvisningsbild
MrYaz
Geocachare
Inlägg: 95
Blev medlem: sön sep 18, 2011 21:34
Efternamn: Persson
Förnamn: Magnus

Re: Oregon 600 felrapport?

Inlägg av MrYaz » tor jul 25, 2013 10:56

Äntligen har jag lyckats få det märkliga beteendet på film.

http://youtu.be/8hkvQ9KwDK8

När jag går långsamt, under ca 3km/h, används den magnetiska kompassen och riktningen visas korrekt
Så snart jag ökar takten används GPS-samplingarna och då visas riktningen i nästan helt motsatt riktning.
Det händer oftast då jag just har klivit ur bilen för att ta ut riktningen till slutmålet.
Som ni ser på displayen har jag god GPS-noggrannhet, 6 meter, så den har hunnit låsa positionen.

Så återigen, vad tror ni?
Har jag en defekt enhet eller är det fler som har samma problem som mig?
Bild
Användarvisningsbild
Torkan
Föreningsmedlem
Inlägg: 130
Blev medlem: sön aug 30, 2009 15:27
Efternamn: Lindblad
Förnamn: Torgny
Ort: Järfälla

Re: Oregon 600 felrapport?

Inlägg av Torkan » tor jul 25, 2013 12:05

MrYaz skrev:Äntligen har jag lyckats få det märkliga beteendet på film.

http://youtu.be/8hkvQ9KwDK8

När jag går långsamt, under ca 3km/h, används den magnetiska kompassen och riktningen visas korrekt
Så snart jag ökar takten används GPS-samplingarna och då visas riktningen i nästan helt motsatt riktning.
Det händer oftast då jag just har klivit ur bilen för att ta ut riktningen till slutmålet.
Som ni ser på displayen har jag god GPS-noggrannhet, 6 meter, så den har hunnit låsa positionen.

Så återigen, vad tror ni?
Har jag en defekt enhet eller är det fler som har samma problem som mig?
Läs följande inlägg på Forumet för Oregon 600:

http://garminoregon6xx.wikispaces.com/s ... w/62612048

Det verkar handla om samma problem som du upplever.
Bild
Användarvisningsbild
The Forslunds
Föreningsmedlem ★
Föreningsmedlem ★
Inlägg: 1544
Blev medlem: sön okt 31, 2010 9:46
Efternamn: Forslund
Förnamn: Tommy
Ort: Näsåker

Re: Sv: Oregon 600 felrapport?

Inlägg av The Forslunds » tor jul 25, 2013 12:35

Den verkar inte veta vad som är färdriktningen på själva GPSen... Om du håller den så att den pekar "rätt" i hög och låg fart funkar det då om du svänger ifrån målet, pekar de åt rätt håll då med?

Verkar vara ett mjukvarufel för det är ju mjukvaran som räknar ut färdriktningen utifrån signalerna från hårdvaran rent logiskt. Här du testat att återställa den fullständigt?
BildBild
Användarvisningsbild
MrYaz
Geocachare
Inlägg: 95
Blev medlem: sön sep 18, 2011 21:34
Efternamn: Persson
Förnamn: Magnus

Re: Oregon 600 felrapport?

Inlägg av MrYaz » tor jul 25, 2013 13:09

Torkan skrev: Läs följande inlägg på Forumet för Oregon 600:

http://garminoregon6xx.wikispaces.com/s ... w/62612048

Det verkar handla om samma problem som du upplever.
Åh, tack så mycket!
Då vet jag att jag inte är ensam om problemet!

Tack även för länken till forumet!
Trots att jag varit inne på wikin många gånger hade jag inte sett att det även fanns ett forum!
Bild
Användarvisningsbild
MrYaz
Geocachare
Inlägg: 95
Blev medlem: sön sep 18, 2011 21:34
Efternamn: Persson
Förnamn: Magnus

Re: Sv: Oregon 600 felrapport?

Inlägg av MrYaz » tor jul 25, 2013 13:15

The Forslunds skrev:Den verkar inte veta vad som är färdriktningen på själva GPSen... Om du håller den så att den pekar "rätt" i hög och låg fart funkar det då om du svänger ifrån målet, pekar de åt rätt håll då med?
Ska försöka det. Dock är det så svårt att göra ett kontrollerat test då felet kommer och går.
The Forslunds skrev:Verkar vara ett mjukvarufel för det är ju mjukvaran som räknar ut färdriktningen utifrån signalerna från hårdvaran rent logiskt. Här du testat att återställa den fullständigt?
Exakt så verkar det vara.
Accelleratorerna i GPS:en kan ju även ge fel värden till mjukvaran, alltså ett hårdvarufel.
Ska prova att återställa GPS:en ikväll.

Om det inte hjälper åker den i garantiretur till Garmin
Bild
Larander
Geocachare
Inlägg: 120
Blev medlem: lör jan 05, 2008 23:37
Ort: Skövde

Re: Sv: Oregon 600 felrapport?

Inlägg av Larander » fre aug 23, 2013 15:51

MrYaz skrev:
The Forslunds skrev:Den verkar inte veta vad som är färdriktningen på själva GPSen... Om du håller den så att den pekar "rätt" i hög och låg fart funkar det då om du svänger ifrån målet, pekar de åt rätt håll då med?
Ska försöka det. Dock är det så svårt att göra ett kontrollerat test då felet kommer och går.
The Forslunds skrev:Verkar vara ett mjukvarufel för det är ju mjukvaran som räknar ut färdriktningen utifrån signalerna från hårdvaran rent logiskt. Här du testat att återställa den fullständigt?
Exakt så verkar det vara.
Accelleratorerna i GPS:en kan ju även ge fel värden till mjukvaran, alltså ett hårdvarufel.
Ska prova att återställa GPS:en ikväll.

Om det inte hjälper åker den i garantiretur till Garmin

Hur har det gått?
Jag upplever precis samma problem med min 650t.
Kliver man ur bilen har GPS'en noll koll på vilken riktning den färdas i, även under bar himmel. Tar ofta ett par minuter innan den visar rätt.
Är dessutom mottagningen lite dålig, typ i skogen. Förlorar den omedelbar förmågan att lista ut färdriktningen, trots att det skall finnas en magnetisk kompass inbyggd. Min gamla GPSMap60 utan elektronisk kompass var inte 100% heller, men nog var den mycket bättre på att visa rätt färdriktning.
/LarsA
Användarvisningsbild
MrYaz
Geocachare
Inlägg: 95
Blev medlem: sön sep 18, 2011 21:34
Efternamn: Persson
Förnamn: Magnus

Re: Sv: Oregon 600 felrapport?

Inlägg av MrYaz » fre aug 23, 2013 16:07

Larander skrev: Hur har det gått?
Jag upplever precis samma problem med min 650t.
Kliver man ur bilen har GPS'en noll koll på vilken riktning den färdas i, även under bar himmel. Tar ofta ett par minuter innan den visar rätt.
Är dessutom mottagningen lite dålig, typ i skogen. Förlorar den omedelbar förmågan att lista ut färdriktningen, trots att det skall finnas en magnetisk kompass inbyggd. Min gamla GPSMap60 utan elektronisk kompass var inte 100% heller, men nog var den mycket bättre på att visa rätt färdriktning.
Jag skickade in den till Garmin förra veckan och igår skickade de en fabriksny enhet till mig.
Jag är mycket imponerad av Garmin. De ifrågasätter inte om kunden har rätt utan agerar direkt!
"No tjafs" policy

Spännande att se om det är någon skillnad på den nya enheten.

Sedan har det precis kommit en ny Firmware version 3.10 som sägs rätta till en kompassrelaterad bug:
http://www8.garmin.com/support/download ... sp?id=6157
"Improved 3-axis compass performance"

Får hoppas att den rättar till problemet...
Bild
Användarvisningsbild
Monway
Geocachare
Inlägg: 635
Blev medlem: sön aug 17, 2008 20:18
Efternamn: Johansson
Förnamn: Lars
Ort: Gråbo

Re: Oregon 600 felrapport?

Inlägg av Monway » fre sep 06, 2013 8:05

MrYaz skrev:Jag filmade kompassens beteende ikväll.
Se denna film:
http://db.tt/cLhu8XCu
Jag gick efter en stig i stort sett samma riktning hela tiden men roterade runt min egen axel
I början har kompassen fastnat i helt motsatt riktning till nollan.
efter 6 sekunder lossnar den
Vid 12 sekunder fastnar den igen
Vid 18 sek lossnar den
Från 22 sekunder pekar den mot nollan igen

Vad säger ni, ska jag acceptera detta eller kräva en ny på garanti?
Vad har Du i andra ändan av snöret som syns på filmen :?:
Bild
Användarvisningsbild
MrYaz
Geocachare
Inlägg: 95
Blev medlem: sön sep 18, 2011 21:34
Efternamn: Persson
Förnamn: Magnus

Re: Sv: Oregon 600 felrapport?

Inlägg av MrYaz » fre sep 06, 2013 10:27

Jag hakar fast nackremmen i den ödlan. En sådan här :
http://customlanyardstogo.webs.com/2007 ... _Black.jpg

Skickat från min Nexus 4 med Tapatalk 4
Bild
Användarvisningsbild
Monway
Geocachare
Inlägg: 635
Blev medlem: sön aug 17, 2008 20:18
Efternamn: Johansson
Förnamn: Lars
Ort: Gråbo

Re: Sv: Oregon 600 felrapport?

Inlägg av Monway » fre sep 06, 2013 10:52

MrYaz skrev:Jag hakar fast nackremmen i den ödlan. En sådan här :
http://customlanyardstogo.webs.com/2007 ... _Black.jpg

Skickat från min Nexus 4 med Tapatalk 4
Den har metallspänne.

Tänk på att inte ha magnetiskt material i närheten av GPS:n när Du navigerar m.h.a. kompassen :!:
Bild
Användarvisningsbild
MrYaz
Geocachare
Inlägg: 95
Blev medlem: sön sep 18, 2011 21:34
Efternamn: Persson
Förnamn: Magnus

Re: Sv: Oregon 600 felrapport?

Inlägg av MrYaz » sön sep 08, 2013 11:37

Monway skrev:
MrYaz skrev:Jag hakar fast nackremmen i den ödlan. En sådan här :
http://customlanyardstogo.webs.com/2007 ... _Black.jpg

Skickat från min Nexus 4 med Tapatalk 4
Den har metallspänne.

Tänk på att inte ha magnetiskt material i närheten av GPS:n när Du navigerar m.h.a. kompassen :!:
Nej, jag är medveten om att spännet eventuellt kan störa.
Fast jag har haft samma nackrem till min Oregon 450 under lång tid utan några som helst problem.

Desutom visar i det här fallet inte GPS:en riktningen fel då jag står still och den magnetiska kompassen används.
Bara då jag rör mig snabbare och GPS+Accellerometer används.

Så jag har svårt att tro att den påverkar i detta fall.

Men då den nya Oregon 600 som Garmin skickat åt mig visar upp samma beteende ska jag försöka hitta en ny rem.
Var hittar man en nackrem med endast plastspännen, gärna med snabbspänne så att man kan haka av GPS:en vid behov?
Jag har letat men hittar inte...
Bild
Skriv svar