Buggig Garmin Oregon 600

Diskussioner om dedikerade GPS-mottagare (ej telefoner).
Hyperlotta
Geocachare
Inlägg: 58
Blev medlem: lör sep 18, 2010 23:12
Efternamn: Larsson
Förnamn: Charlotte

Buggig Garmin Oregon 600

Inlägg av Hyperlotta » fre apr 15, 2016 10:27

Trots att den är uppdaterad precis nyligen och inte har fler uppdateringar, buggar den.

Jag har profil geocaching, väljer en cache och trycker på "kör" i kartläget. Då ser jag kartan och hur jag ska köra/gå till cachen; överst syns cachenamnet, antal meter kvar och kompassnål. Om jag klickar på cachenamnet ska jag få fram en skärm.där jag kan se imformation, hints, loggar samt även klicka i om jag hittat cachen eller ej.

När jag valt en cache kan jag få upp en helt annan cache ibland. Men oftast funkar det. När jag klickat på "kör" och vill få upp information om cachen, kommer jag till en skärm där det står "välj en geocache för att komma igång". Jag trycker på bakåt, komma till kartan, klickar åter på cachenamnet, får inte upp någonting utan får klicka bakåt o.s.v. Efter ett antal försök, får jag upp rätt skärm och kan se hint och logga cachen som hittad. Ibland går det inte alls att få upp info om cachen, utan jag får försöka senare.

Det här är mycket irriterande. Det vore enkelt om det gick att logga alla cachar som hittade eller DNF i GPS:en, och sen filtrera fram alla hittade när det är dags för loggning. Det går ju självklart att anteckna alla hittade och DNF:er i en anteckningsbok. Men det borde ju fungera i GPS:en kan jag tycka ...

Verkar fungera bättre i makens Oregon 600.
Gaslarm
Geocachare
Inlägg: 42
Blev medlem: mån sep 06, 2010 18:30
Efternamn: Lenne
Förnamn: Mikael
Ort: Göteborg

Re: Buggig Garmin Oregon 600

Inlägg av Gaslarm » fre apr 15, 2016 12:32

Det har ett fåtal gånger hänt mig att jag råkar ut för det du beskriver. "välj en geocache för att komma igång". En sak som händer desto oftare är att när jag trycker på hinten så står den bara och tuggar. Kanske är meningen att man inte ska läsa hintarna ;)

Min gps är en Oregon 600 som köptes in 2013.
Användarvisningsbild
OlaHansson
Föreningsmedlem
Inlägg: 538
Blev medlem: tor mar 29, 2012 0:20
Efternamn: Hansson
Förnamn: Ola
Ort: Ålstorp/Löddeköpinge
Kontakt:

Re: Buggig Garmin Oregon 600

Inlägg av OlaHansson » fre apr 15, 2016 19:57

Gaslarm skrev:...
En sak som händer desto oftare är att när jag trycker på hinten så står den bara och tuggar. Kanske är meningen att man inte ska läsa hintarna ;)

Min gps är en Oregon 600 som köptes in 2013.
Det händer med min Montana ibland oxå, både hint, loggar o beskrivning.
Tror det oftast beror på att det är överfört med fel kabel eller inte använt säker borttagning av USB.
Jag får ofta föra över 2 ggr innan det går
Hyperlotta
Geocachare
Inlägg: 58
Blev medlem: lör sep 18, 2010 23:12
Efternamn: Larsson
Förnamn: Charlotte

Re: Buggig Garmin Oregon 600

Inlägg av Hyperlotta » fre apr 15, 2016 22:17

Jag har alltid Garmins datakabel, eller synksladd eller vad det nu heter. Den som medföljde GPS:en. Säker borttagning gör jag inte. Man ska väl kunna klicka nere i högra hörnet ... hmm ... brukar inte se USB-enheter där (Windows 10) men ska kolla igen.

Om jag rensar GPS:en, gör en ny PQ, lägger in PQ:n och gör en säker borttagning borde det alltså funka?

Skickat från min SM-N910F via Tapatalk
Användarvisningsbild
OlaHansson
Föreningsmedlem
Inlägg: 538
Blev medlem: tor mar 29, 2012 0:20
Efternamn: Hansson
Förnamn: Ola
Ort: Ålstorp/Löddeköpinge
Kontakt:

Re: Buggig Garmin Oregon 600

Inlägg av OlaHansson » lör apr 16, 2016 0:35

Ja borde, men det är ju mycket som borde....

Nere till höger borde du se en upppil, klicka på den så visas mer bla USB
Skriv svar