Montana 680t visar inte hittade cacher.

Diskussioner om dedikerade GPS-mottagare (ej telefoner).
Threefoot
Geocachare
Inlägg: 44
Blev medlem: fre jun 05, 2009 19:29
Ort: Alingsås

Montana 680t visar inte hittade cacher.

Inlägg av Threefoot » tis dec 12, 2017 18:14

Jag har en Garmin Montana 680t som inte visar hittade cacher på kartan. Alla zoomnivåer ligger på auto. Efter att ha loggat som "hittade" går den automatiskt till listmenyn för hittade cacher. Går jag sedan via startmenyn till kartan så finns inte cachesymbolen för hittad gömma på dess plats. Endast en blå "knappnål". Knappnålen försvinner sedan till nästa hittade gömma. Om jag går via menyerna till hittade så visas den öppna skattkistan på kartan. Garmin support har haft inne gps:en men levererat tillbaka den utan att fixa problemet. Jag har även en Montana 650t som direkt visar alla hittade gömmor på kartan. Har någon upplevt samma problem? Uppträder era 680t lika dant eller som min 650t?
Användarvisningsbild
OlaHansson
Föreningsmedlem
Inlägg: 538
Blev medlem: tor mar 29, 2012 0:20
Efternamn: Hansson
Förnamn: Ola
Ort: Ålstorp/Löddeköpinge
Kontakt:

Re: Montana 680t visar inte hittade cacher.

Inlägg av OlaHansson » ons dec 13, 2017 16:18

Jag har samma fel? om det nu är ett fel?
Har oxå en 680, hittade visas inte vilket iofs inte är ngt jag saknar
Användarvisningsbild
Torkan
Föreningsmedlem
Inlägg: 130
Blev medlem: sön aug 30, 2009 15:27
Efternamn: Lindblad
Förnamn: Torgny
Ort: Järfälla

Re: Montana 680t visar inte hittade cacher.

Inlägg av Torkan » fre dec 29, 2017 20:15

På Oregon 600 får du exakt detta problem om du väljer "Geocaching" sedan "Filter" och klickar på Status. Där finns de tre valen: Ej prövad, Hittade ej, och Hittade. Om "Hittade" är avaktiverad så syns inte de hittade på kartan.
Användarvisningsbild
Frudden
Geocachare
Inlägg: 304
Blev medlem: tis jan 04, 2011 9:54
Efternamn: Wergeland
Förnamn: Fredrik

Re: Montana 680t visar inte hittade cacher.

Inlägg av Frudden » fre jan 26, 2018 21:07

Ett riktigt forum äger! Jag hade samma problem med min M680 - och nu är det fixat!
Tack!!

// Fredrik W
Skriv svar